GatewayRedbirds.com

A Message Board Dedicated to Discussing St. Louis Cardinals Baseball!
It is currently July 23 19, 12:49 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4  Next
Author Message
PostPosted: May 30 09, 1:46 pm 
Offline
Perennial All-Star
User avatar

Joined: October 15 06, 4:40 pm
Posts: 4887
Location: Knoxville, TN
No flashing signs or new bells and whistles?


Top
 Profile  
 
PostPosted: May 31 09, 11:47 am 
Offline
All-Star
User avatar

Joined: August 3 06, 7:40 am
Posts: 1267
Location: is everything...
i'm not seeing the domain icon since the move took place

edit - and now my signature's gone?


Top
 Profile  
 
PostPosted: May 31 09, 1:53 pm 
Offline
has a link from 538 to share
User avatar

Joined: December 31 69, 6:00 pm
Posts: 34620
Location: Chicago, IL
I'll take a look, arnie.k.


Top
 Profile  
 
PostPosted: June 1 09, 6:38 am 
Offline
a bad penny always turns up
User avatar

Joined: April 17 06, 12:27 pm
Posts: 23435
Location: Hanging out with my redneck, white socks and Blue Ribbon beer.
Not a fan.


Top
 Profile  
 
PostPosted: June 1 09, 7:38 am 
Offline
Everday Unicorn
User avatar

Joined: April 21 06, 10:14 am
Posts: 34402
Location: Austin, TX
we demand more smilies!


Top
 Profile  
 
PostPosted: June 1 09, 10:54 am 
Offline
has a link from 538 to share
User avatar

Joined: December 31 69, 6:00 pm
Posts: 34620
Location: Chicago, IL
Reminder: If you are having difficulties logging in do the following:

1) Go to the main pages, and select "Delete all board cookies"
2) Delete your browser cache.
3) Email me at gatewayredbirds@gmail.com


Top
 Profile  
 
PostPosted: June 1 09, 11:07 am 
Offline
has a link from 538 to share
User avatar

Joined: December 31 69, 6:00 pm
Posts: 34620
Location: Chicago, IL
arnie.k wrote:
i'm not seeing the domain icon since the move took place

edit - and now my signature's gone?


I'm going to add the domain icon tonight. Thanks for catching that.

As for the sig, issue nothing is obvious to me right now. I'm going to upgrade to the latest forum software next weekend, which I'm hoping fixes the issue. If not, I'll take a closer look.


Top
 Profile  
 
PostPosted: June 1 09, 4:54 pm 
Offline
Perennial All-Star
User avatar

Joined: April 18 06, 2:37 pm
Posts: 7959
I was able to get to GRB from home computer but from my office I couldnt. When I try to access GRB from office I get a operation timeout error :( Am I doomed?


Top
 Profile  
 
PostPosted: June 3 09, 10:57 am 
Offline
Hall Of Famer
User avatar

Joined: May 4 06, 8:44 am
Posts: 16885
Dillagii wrote:
I was able to get to GRB from home computer but from my office I couldnt. When I try to access GRB from office I get a operation timeout error :( Am I doomed?



Yep, no problems for me at home either. At work I just get a "page cannont be displayed" error like GRB doesn't exist. Its not coming up as a blocked website, just nothing at all. :(

I'm guessing I'm screwed at work which means my GRB time is going to be limited from here on out now. :(

Michael, I know I was communicating through Omaha but have you been able to figure anything out or are me and Dill pretty much screwed at work?


Top
 Profile  
 
PostPosted: June 3 09, 12:22 pm 
Offline
has a link from 538 to share
User avatar

Joined: December 31 69, 6:00 pm
Posts: 34620
Location: Chicago, IL
I'm really bummed about this guys. I'm not sure what to do. I'm open to suggestions.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 35 posts ]  Go to page Previous  1, 2, 3, 4  Next

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group