GatewayRedbirds.com

A Message Board Dedicated to Discussing St. Louis Cardinals Baseball!
It is currently December 10 18, 2:14 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: March 25 18, 11:17 pm 
Online
Has an anecdote about a townie he overheard.
User avatar

Joined: December 6 10, 1:09 am
Posts: 11099
Location: Illinois
When I link a new avatar I keep getting "invalid URL" but I know my URL works. In fact here is. Any thoughts? I'm sure I'm doing something wrong. Thanks

https://i.imgur.com/R6NFIRe.jpg?1


Top
 Profile  
 
PostPosted: March 26 18, 1:31 am 
Offline
Perennial All-Star
User avatar

Joined: January 9 08, 5:30 pm
Posts: 6670
Get rid of the "?1" at the end of the URL?


Top
 Profile  
 
PostPosted: March 26 18, 8:46 am 
Offline
99% conan clips
User avatar

Joined: April 18 06, 5:14 pm
Posts: 52466
Image


Top
 Profile  
 
PostPosted: April 2 18, 12:00 pm 
Offline
Next Gen Wart
User avatar

Joined: April 22 06, 6:53 pm
Posts: 8204
Location: St. Louis
That would be my guess as well. Query Strings might be validated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group