You Tube

Need support or have a suggestion on how to improve the site? Post it here.
User avatar
haltz
Hall Of Famer
Posts: 20013
Joined: November 9 06, 6:45 am
Location: a proud midwestern metropolis

Re: You Tube

Post by haltz »

On August 8th and 11th Kyle posted youtube links instead of embedding the videos. This conspiracy goes all the way to the top.

User avatar
Tim
Consider him admonished
Posts: 8347
Joined: March 25 15, 9:59 am
Location: The South

Re: You Tube

Post by Tim »

cardsfansince82 wrote:On my laptop youtube videos only show up as a skinny black box. Anyone else have that same issue?
Having the same issue. I am using Chrome.

User avatar
BottenFieldofDreams
All-Star
Posts: 2591
Joined: June 4 17, 10:04 pm
Location: portlandbugle.com

Re: You Tube

Post by BottenFieldofDreams »

But seriously, how the hell do you post a YouTube video these days?

Edit: I got one to post by copying the link from Explorer (not Chrome). Maybe that will help someone.
Last edited by BottenFieldofDreams on September 19 17, 10:17 am, edited 1 time in total.

User avatar
Jocephus
99% conan clips
Posts: 57143
Joined: April 18 06, 5:14 pm

Re: You Tube

Post by Jocephus »

you have to use the right link.

the usable YT links are always https://www.youtube.com/watch?v=D2ZtUetXlXk
look at that formatting. http://www.youtube.com/watch?v= and then random characters. the random characters is the unique ID for the video

to use the YT embed feature here you must that full link.

if you hit the "share" button on youtube, youtube gives you a link like this https://youtu.be/D2ZtUetXlXk

not the same thus won't work. if you try to submit a YT at a certain time, it will not work i.e.https://youtu.be/D2ZtUetXlXk?t=1m33s

that will not work.

use the full link in the browser bar, hit the youtube button, paste the link between the youtube brackets and the video will post
https://www.youtube.com/watch?v=D2ZtUetXlXk becomes

User avatar
BottenFieldofDreams
All-Star
Posts: 2591
Joined: June 4 17, 10:04 pm
Location: portlandbugle.com

Re: You Tube

Post by BottenFieldofDreams »

Thanks. Somehow that wasn't working for me in Chrome. Though oddly, just copying from Explorer into a Chrome GRB tab did work.

Post Reply